Problemas con el GF26i

Moderador: GabrielR

Responder
Mensaje
Autor
zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Problemas con el GF26i

#1 Mensaje por zuno » 10 Jul 2017 19:56

Estimados, tengo este motor nuevo. No consigo que arranque.Solamente despues de cebarlo, hace una explosiòn que afloja la hèlice. Ya me canse de intentar por ese lado. Alguien tiene experiencia en esto o en la puesta a punto?
Gracias y saludos!!
En Face: Carlos Zunino

FPV Shop

fedebengoechea
* Teniente *
* Teniente *
Mensajes: 57
Registrado: 03 May 2011 09:05

Re: Problemas con el GF26i

#2 Mensaje por fedebengoechea » 17 Jul 2017 14:28

Hola, como estas?

No tengo experiencia con motores nafteros. Igualmente te aconsejo que ajustes bien la helice, si con una explosión se afloja es porque esta muy mal ajustada.
Tene cuidado y ajustala bien. En caso de que la helice se afloje cuando esta andando el motor va a salir expulsada hacia adelante, con el peligro que eso lleva.

Saludos

Avatar de Usuario
matiasmodelista
* Primer Teniente *
* Primer Teniente *
Mensajes: 388
Registrado: 14 Sep 2009 14:06
Ubicación: Miramar - Bs.As.
Contactar:

Re: Problemas con el GF26i

#3 Mensaje por matiasmodelista » 17 Jul 2017 17:08

Ajustá la hélice primero con contratuerca. Es muyyy importante. El motor si esta nuevo está "duro".
Me imagino que ya habrás descartado que llega el combustible hasta la entrada del carburador.
Hacé la prueba, desconectala del carburador y soplando por la manguera de venteo a ver si llega correctamente sin mayor esfuerzo.
Al cebarlo hace explosión. Es correcto (hay que arrancarlo cebado!) y significa que hay chispa.
Después de la primera explosión, tenés que sacarle el cebador para seguir con el arranque.
Si es nuevo, descartamos problemas de encendido y captor. (siempre y cuando esté la batería cargada)
Descartamos tema de ajustes de agujas de alta y baja (de todas maneras fijate el manual cuantas vueltas lleva cada una.
Doy por sentado que tenés controlado el servo de gas que abra levemente la mariposa del carburador para un ralentí alegre.
Si estuvo mucho tiempo guardado, seguramente las membranas del carburador se hayan secado.
Sacá la bujía y echale un poquito de nafta.
Eso tiene que explosionar !!!
Si no sigue su marcha y se para después de haber consumido ese combustible del cilindro, entonces no chupa.
Puede ser el diafragma del carburador.
Decime después los resultados...
EDGE 540 Camodel DLE55 con humo
Mitsubishi A6M5 Zero DLE55 con Robart
CORVUS 540 Camodel 30% EME 70cc Twin
T45 Goshhawk EDF
Kadet Senior OS624T

Avatar de Usuario
Nanygatti
* Capitán *
* Capitán *
Mensajes: 923
Registrado: 28 Sep 2012 05:37
Ubicación: Barcelona

Re: Problemas con el GF26i

#4 Mensaje por Nanygatti » 18 Jul 2017 03:24

matiasmodelista escribió:
17 Jul 2017 17:08
Ajustá la hélice primero con contratuerca. Es muyyy importante. El motor si esta nuevo está "duro".
Me imagino que ya habrás descartado que llega el combustible hasta la entrada del carburador.
Hacé la prueba, desconectala del carburador y soplando por la manguera de venteo a ver si llega correctamente sin mayor esfuerzo.
Al cebarlo hace explosión. Es correcto (hay que arrancarlo cebado!) y significa que hay chispa.
Después de la primera explosión, tenés que sacarle el cebador para seguir con el arranque.
Si es nuevo, descartamos problemas de encendido y captor. (siempre y cuando esté la batería cargada)
Descartamos tema de ajustes de agujas de alta y baja (de todas maneras fijate el manual cuantas vueltas lleva cada una.
Doy por sentado que tenés controlado el servo de gas que abra levemente la mariposa del carburador para un ralentí alegre.
Si estuvo mucho tiempo guardado, seguramente las membranas del carburador se hayan secado.
Sacá la bujía y echale un poquito de nafta.
Eso tiene que explosionar !!!
Si no sigue su marcha y se para después de haber consumido ese combustible del cilindro, entonces no chupa.
Puede ser el diafragma del carburador.
Decime después los resultados...
Matias... con todos los datos que tiraste, cuando termine de leer el post, casi arranco yo :lol: :lol: :lol: .

Sin palabras amigo Zuno, Matias te tiró todos los centros posibles... hace un esfuerzo y cabeceá :mrgreen: :mrgreen: :mrgreen: .
Ahora hablando en serio, no hay mal que por bien no venga, menos mal que no te arranco... sino con la hélice floja pudo pasar de todo... menos cosas buenas, con lo que si no arranca, no pasa nada... pero no te hagas daño, :mrgreen:

Saluti.
Despegar es optativo... aterrizar es obligatorio...

Avatar de Usuario
matiasmodelista
* Primer Teniente *
* Primer Teniente *
Mensajes: 388
Registrado: 14 Sep 2009 14:06
Ubicación: Miramar - Bs.As.
Contactar:

Re: Problemas con el GF26i

#5 Mensaje por matiasmodelista » 18 Jul 2017 17:53

Jajajajjaja, Dani, estamos para un equipo de papi fulbo :lol: :lol: :lol: :lol:
Aportate algo vo tambié !!Juaaa
Zuno, fijate y contanos che!
EDGE 540 Camodel DLE55 con humo
Mitsubishi A6M5 Zero DLE55 con Robart
CORVUS 540 Camodel 30% EME 70cc Twin
T45 Goshhawk EDF
Kadet Senior OS624T

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#6 Mensaje por zuno » 18 Jul 2017 19:25

muchas gracias por las sugerencias.
Llega nafta, con el dedo tapo la entrada de aire abro a mariposa, giro la hélice y lo moja.
Tiene chispa, saco la bujía y la veo afuera.
Ajusto a fondo la hélice y me afloja el eje que va atornillado al cigueñal.
Le puse loctite ajuara bulones y tuercas, igual.
Lo estoy banqueando con el cilindro para abajo, como va en el modelo.
Para mi que esta fuera de punto, es lo último que me queda por tocar.
Avisen si puede ser eso.
Gracias y saludos al foro
En Face: Carlos Zunino

ncharriere
* Primer Teniente *
* Primer Teniente *
Mensajes: 298
Registrado: 04 Sep 2010 13:26
Ubicación: Ituzaingo, Buenos Aires

Re: Problemas con el GF26i

#7 Mensaje por ncharriere » 18 Jul 2017 20:35

Hola, un problema que veo es justamente el cilindro invertido, si te pasas con la cebada podes provocar un bloqueo hidraulico, incluso dañar el motor, probá con el cilindro al derecho primero, hasta que le agarres la mano, Ei echo que te afloje la hélice es que está haciendo contra explosión, o hay bloqueo por exceso de combustible en el cilindro.

Avatar de Usuario
Nanygatti
* Capitán *
* Capitán *
Mensajes: 923
Registrado: 28 Sep 2012 05:37
Ubicación: Barcelona

Re: Problemas con el GF26i

#8 Mensaje por Nanygatti » 19 Jul 2017 04:01

zuno escribió:
18 Jul 2017 19:25
muchas gracias por las sugerencias.
Llega nafta, con el dedo tapo la entrada de aire abro a mariposa, giro la hélice y lo moja.
Tiene chispa, saco la bujía y la veo afuera.
Ajusto a fondo la hélice y me afloja el eje que va atornillado al cigueñal.
Le puse loctite ajuara bulones y tuercas, igual.
Lo estoy banqueando con el cilindro para abajo, como va en el modelo.
Para mi que esta fuera de punto, es lo último que me queda por tocar.
Avisen si puede ser eso.
Gracias y saludos al foro
Querido amigo, visto que todos los compañeros te han dado casi todos los datos que necesitas para ponerlo en marcha, ahora te voy a dar algunos datos extras, porque "todo lo que brilla no es oro".

Antes que nada, no le des ni un manotazo a la hélice, sino tenés la certeza de que esta bien ajustada...
Tu motor en particular no lo conozco, pero el mas pequeño de los que uso, es un rcgf26, y es el único de los que tengo en los que la hélice se ajusta con una tuerca central... y los que son así, por lo general es porque van directamente a la punta de cigüeñal...creo que el mio lleva un M8.
En cambio a partir del DLE 30, ya llevan HUB, o sea, la pieza de aluminio que va atornillada a la punta de cigüeñal y esta porta 4 agujeros para atornillar la hélice...
Tengas el sistema que tengas, todo tiene que estar apretado con el par justo y con fija tornillos SIEMPRE, si te sirve el dato yo uso loctite 242.
Como te ha dicho Ncharriere, si toda la gasolina que esta chupando...nunca exploto...al poner el motor con el cilindro para abajo (que tampoco esta mal,aunque hay gente que para rodarlo lo pone para arriba para que no se deposite demasiada impureza en la bujía...yo he rodado muchos y siempre en posición invertido si son monocilindricos)...lo que tenes son contra explosiones... básicamente porque tenes un amortiguador... :mrgreen: :mrgreen: :mrgreen:
Cuando sacaste la bujía, como estaba?... si era un charco, esta ahogado (esta es fácil), si estaba seca.. entonces nunca le llego el combustible...
Pero como te dije antes, no todo lo que brilla es oro..., porque las bujías pueden hacer chispa (la vemos fuera y haciendo aparentemente un arco decente)... pero si la masa no esta al 100% a full, el arco que ves, es pobre... y no alcanza, por lo que para descartar esto, saca la bujía del cilindro, ponela bien en el capuchón y deja el capuchón colgando... (la masa es la funda del cable) que no toque nada, move la hélice en la zona que pasa el imán por el hall (PMS) y una vez que veas la chispa... repetí la maniobra con la luz apagada...y mira si ves una deriva del arco dentro del capuchón...
A veces, los aislantes de silicona se rompen un poco y el grueso de "la chispa" se escapa por el capuchón...
Otro dato, cuando tengas todo lo anterior bajo control, hace este procedimiento:
Move la hélice (izquierda y derecha) entre el PMS y el PMI, cada vez que sube el piston hará depresion y chupará el carburador...cuando bajas, la presión cierra los flaps y no hace nada.
De esta forma se hace llegar la gasolina desde el deposito hasta el carburador, y se acelera si tenes el cebador tirado (o pones el dedo tapando la entrada de aire).
a través del tubo vas a ver como sube la gasolina, y una vez que llega al carburador paras.
En ese momento, sacas el dedo o el cebador, le metes con una jeringa un chorrito de mezcla por la entrada de aire de carburador... lleva la hélice unos 45º antes de que el iman pase por el hall, pone el contacto... y dale nomas, que tiene que arrancar.
El tema del punto en un CDI no es como cuando usábamos platino... en un CDI tenes la posibilidad de avanzarlo y retrasarlo unos pocos grados, pero son para afinar la puntería, siempre funciona... mejor o peor, pero funciona.
Y otro dato, los CDI también se rompen... pero por lo general no joden el arranque, sino que a RPM medias altas cortan o van mal.

Que vaya todo bien.

Saluti.
Despegar es optativo... aterrizar es obligatorio...

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#9 Mensaje por zuno » 19 Jul 2017 18:21

Estimado Nanygatti y resto de los participantes.
Gracias por los comentarios.
Saco la bujía y la dejo colgando del capuchon, giro el motor y a veces salta una chispa blanca brillante. Otras veces no la veo, pero hace un ruido a que algo pasa en la bujía.Por eso pense que podía estar fallando el CDI y como no tengo experiencia con este encendido.....
Voy a probar con el cilindro hacia arriba y veremos que pasa. Quizás se este ahogando.
Algo de experiencia con nafteros tengo, pero con magneto. Tuve un zenoah 26, un caño. El único problema era que con un "golpe de la hélice contra el piso" se giraba el cigueñal. Entonces a desarmar y al tornero para poner a punto.
Luego adapte un still 27 de una motovordeadora que anda perfecto. Lo tengo en un ala alta de 2 mts que pesa 5,600 Kgrs.
Con magneto se necesita arrancador.
Ahora este con CDI, veremos. Hace unos 9 años que estaba en la caja.
Espero ponerlo en marcha.
Saludos a todos y veremos como sigue el tema.
En Face: Carlos Zunino

Avatar de Usuario
Nanygatti
* Capitán *
* Capitán *
Mensajes: 923
Registrado: 28 Sep 2012 05:37
Ubicación: Barcelona

Re: Problemas con el GF26i

#10 Mensaje por Nanygatti » 20 Jul 2017 03:27

zuno escribió:
19 Jul 2017 18:21

Saco la bujía y la dejo colgando del capuchon, giro el motor y a veces salta una chispa blanca brillante. Otras veces no la veo, pero hace un ruido a que algo pasa en la bujía.
Ya lo tenes...

Paso 1: fijate que el vivo de la bujia haga un buen contacto con el cable
paso 2: igual para la masa.

Si cada vez que pasa el imán por el hall escuchas ruidito pero no vez la chispa, la veras con la luz apagada...y puede ser dentro del capuchón...o en la caja del CDI, si es este ultimo, tenes que abrirlo y fijarte que la masa esta bien soldada.

Obvio que si vez que la chispa la hace desde el centro de la bujia (donde esta la porcelana) hacia los laterales... ya podes ir cambiando la misma y listo el pollo. :mrgreen:

Pero ya lo tenés....

Saluti.
Despegar es optativo... aterrizar es obligatorio...

Avatar de Usuario
SantiStaFe
* Mayor *
* Mayor *
Mensajes: 1011
Registrado: 06 Ene 2009 16:00
Ubicación: Santa Fe -Sta Fe
Contactar:

Re: Problemas con el GF26i

#11 Mensaje por SantiStaFe » 20 Jul 2017 18:08

Buenas
Sumo mi opinion a que los encendidos CDI de los CRRC pro... en TODA SU LINEA tienen problemas. Salvo las ultimas unidades que ya adoptan RX CEL que dentro de lo que es CDI es lo mejorcito que viene, sin meter la gamba creo que hasta OS nafta adopto esos CDI pero vienen rotulados con la calco de OS. Hace mucho tuve un CRRC pro 50cc de los que vendian en 3D models. El motor era muy bueno, super liviano, el andar super correcto, al 4..5to litro de nafta empezo a fallar de 1/2 a 3/4 acelerador... se notaba que había pistonazos sin explotar y el corte era muy evidente. Luego empezo el tema del arranque. Mas de una vez me chicoteo los dedos. Asi que le agarre desconfianza y lo deje en stand by por que puse otro motor al modelo. Al año se estrolò un modelo en el club y como se rompio hasta el motor el dueño me regalo el CDI (DLE55) del modelo. repare el cable y cambie el capuchón ya que el DLE es para bujia de 10mm y el CRRC para bujia de 14mm y santo remedio, andaba mejor que nuevo y nunca mas una contraexplosion ni nada raro. En fin esa es mi experiencia con los CRRC. Lei por ahi que hay que ver el tema del voltaje del CDI la mayoria son 4.8v a 6v ahora salen unos que soportan 7.4 v como para ponerle una LiPo de 2 celdas directo. otra cosa importante es el amperaje del pack... no por que sea un circuito simple, el consumo es mínimo... los CDI Zenoah por ejemplo recomiendan 2000mah en adelante para lograr una eficiencia optima. Yo opte por las Life de 6.6v hasta ahora andan de lujo y no se descargan tan rápido como las NiMh.
Mirax 40 -TT.40
Force 40-ASP.52
Tigermoth 40-ST .45
Piper 40- OS 46
Citabria Decathlon- Force.46
Sig Wonder- TT.18
Widebody 40 -ST.51
..y en ascenso

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#12 Mensaje por zuno » 22 Jul 2017 17:56

Hola SantiStaFe, interesante tu comentario sobre los CDI. El que tengo es de los viejos, voy a tener problemas. Ya que tuviste uno de esta marca , aprovecho para preguntarte como hacias con el "pare". Este no trae ningun cable para eso.
Sabes quien puede tener los de tipo RX CEL?
Saludos!
En Face: Carlos Zunino

Avatar de Usuario
Nanygatti
* Capitán *
* Capitán *
Mensajes: 923
Registrado: 28 Sep 2012 05:37
Ubicación: Barcelona

Re: Problemas con el GF26i

#13 Mensaje por Nanygatti » 23 Jul 2017 03:25

zuno escribió:
22 Jul 2017 17:56
Hola SantiStaFe, interesante tu comentario sobre los CDI. El que tengo es de los viejos, voy a tener problemas. Ya que tuviste uno de esta marca , aprovecho para preguntarte como hacias con el "pare". Este no trae ningun cable para eso.
Sabes quien puede tener los de tipo RX CEL?
Saludos!

Amigo Zuno, para eso tenes que comprar un killswitch y después le asignas un canal en la radio.

Saludos
Despegar es optativo... aterrizar es obligatorio...

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#14 Mensaje por zuno » 23 Jul 2017 10:07

Ok,gracias,Slds!
En Face: Carlos Zunino

Avatar de Usuario
SantiStaFe
* Mayor *
* Mayor *
Mensajes: 1011
Registrado: 06 Ene 2009 16:00
Ubicación: Santa Fe -Sta Fe
Contactar:

Re: Problemas con el GF26i

#15 Mensaje por SantiStaFe » 27 Jul 2017 09:03

zuno escribió:
22 Jul 2017 17:56
Hola SantiStaFe, interesante tu comentario sobre los CDI. El que tengo es de los viejos, voy a tener problemas. Ya que tuviste uno de esta marca , aprovecho para preguntarte como hacias con el "pare". Este no trae ningun cable para eso.
Sabes quien puede tener los de tipo RX CEL?
Saludos!
Tal como te dijeron mas arriba el killswich o una ficha on/off entre la pila y el encendido también sirve, los encendidos viejos de CRRC son de plastico pintado cromado y con las inscripciones CRRC pro en relieve en la parte superior.
Mirax 40 -TT.40
Force 40-ASP.52
Tigermoth 40-ST .45
Piper 40- OS 46
Citabria Decathlon- Force.46
Sig Wonder- TT.18
Widebody 40 -ST.51
..y en ascenso

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#16 Mensaje por zuno » 30 Jul 2017 18:55

Gracias SantiStaFe, busco poder parar el motor desde la radio. Por seguridad para evitar accidentes-
Slds!!
En Face: Carlos Zunino

zuno
* Alférez *
* Alférez *
Mensajes: 17
Registrado: 09 Jun 2008 18:22
Ubicación: Cipolletti RN

Re: Problemas con el GF26i

#17 Mensaje por zuno » 03 Ago 2017 10:46

Hola SantiStaFe, me podes dar letra de como cambiar el capuchòn de la bujìa con el cable mallado.
Gracias y saludos!
En Face: Carlos Zunino

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado