problema arranque motor electrico

Todo lo relacionado a AVIONES con Motor Eléctrico

Moderador: Marcos

Responder
Mensaje
Autor
jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

problema arranque motor electrico

#1 Mensaje por jose campos » 14 Jul 2016 08:24

Hola a todos, soy nuevo en este foro y les pido ayuda para el siguiente problema que tengo en mi velero, llevo un motor propdrive 42 58 con variador turnigy plush 100 a y helice 17/7 con baterias de 4 y 5s, el problema es que al poner en marcha el motor no arranca dando golpes como si estuviera atascado, a veces lo hace y a veces no, pero asi no es seguro, para poder volar lo arranco con el trim motor y al relenti funciona perfectamente bajando el trim al aterrizar.he probado varias configuraciones con la tarjeta pero nada. Que podra ser?. Gracias.


adainyde
* Teniente *
* Teniente *
Mensajes: 50
Registrado: 21 Abr 2016 19:18

Re: problema arranque motor electrico

#2 Mensaje por adainyde » 14 Jul 2016 09:27

Hola Jose!
Bienvenido al foro!
Aca hay gente que la tiene hiperclara y seguro van a ir dandote mas y mejores datos

Te cuento que yo tengo el mismo motor. Y las veces que me hizo eso fue porque primero le di ON al ESC y despues hice el enlace con la radio. O sea, para que arraque perfecto tenes que poner al esc en OFF, hacer el enlace con la radio y recien ahi le das ON. Si el ESC no tiene corte, seria entonces despues de el enlace hacer la coneccion con las baterias. El ESC es mas de lo que necesita, pero por lo que he leido si estas pasado de amperaje del ESC no habria problema. Tambien deberias chequear que los seteos del ESC sean los de fabrica. Si no, llevarlos a los base y empezar a probar desde ahi porque viste que cuando uno empieza a meter mano, chau, se va desarreglando cada vez un poquito algo. Por ejemplo, los bips que da el ESC en el arranque son los correctos?? Eso es una forma muy segura de saber si el ESC esta bien. No se donde tenes el motor, pero si es con una helice folding (plegable) tambien deberias ponerle el freno al ESC, sino te va a quedar dando vueltas cuando le de al piso.
Espero haber ayudado
Abrazo
"Existen las jugadas correctas y luego existen las mias" Mikhail Tal

M. Javier Klaich

jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

Re: problema arranque motor electrico

#3 Mensaje por jose campos » 15 Jul 2016 02:02

Gracias por la contestacion pero no entiendo lo de poner el ESC en off y on, yo hice el enlace con el emisor con una bateria auxiliar y luego lo conecte a la suya, el caso es que me lie un poco. El motor va en un velero y si lleva freno motor.gracias.

adainyde
* Teniente *
* Teniente *
Mensajes: 50
Registrado: 21 Abr 2016 19:18

Re: problema arranque motor electrico

#4 Mensaje por adainyde » 15 Jul 2016 11:52

Hola Jose,
Perdon, pense que tu ESC tenia corte de corriente tipo interruptor.
En el caso que no haya interrutor, seria darle primero conectar la bateria al ESC para que alimente al receptor mediante el BEC pero sin darle contacto al motor. Una vez que hiciste el enlace de radio, ahi le das energia al motor.
Abrazo
"Existen las jugadas correctas y luego existen las mias" Mikhail Tal

M. Javier Klaich

Avatar de Usuario
edunimbus
* Mayor *
* Mayor *
Mensajes: 2180
Registrado: 02 Ene 2012 06:59
Ubicación: Don Torcuato, Tigre

Re: problema arranque motor electrico

#5 Mensaje por edunimbus » 15 Jul 2016 22:08

Hola Jose
No termino de entender bien que es lo que te está pasando.
En principio debo decirle a ambos que es des aconsejable tener un interruptor ONN/OFF por el cual pasa la energía que alimenta un motor. La conexión se realiza directamente conectando y desconectando la batería desde la ficha.
Absolutamente SIEMPRE el orden de encendido es: 1° el transmisor y 2° se conecta la batería al Speed Control, con el stick del motor hacia abajo y el trim SIEMPRE al mínimo.
En ese momento el motor efectúa una serie de BEEPS donde indica de cuantas celdas es la lipo que se está usando. Si se conecta el ESC con stick motor hacia arriba entra en modo programación donde se configura de acuerdo a las distintas necesidades.
Una de estas programaciones es justamente la de freno motor para que se plieguen las aspas de la hélice, caso contrario siguen girando por el flujo del aire al avanzar el velero.
Consultá el manual de programación de tu ESC. Si no lo tenes, avisá para buscar alguno que tenga guardado por ahí y te lo subo, ya que tengo entendido que mayormente todos se configuran de manera similar.
Alberto Eduardo Quesada
socio CADO N°270
Quad Glyder, Extra 300 1/3, Extra 300 1/5, FPV skywalker, bruja RC


Yo vuelo seguro: Bajito y Despacio

jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

Re: problema arranque motor electrico

#6 Mensaje por jose campos » 16 Jul 2016 08:25

Hola a todos, siento molestaros mas pero esto no tiene arreglo, este es mi tercer velero y tengo otros aviones electricos y lo que me pasa no lo entiendo, es como si a un engranaje le faltaran dientes, con una 4s a veces va bien pero con la dd 5s da miedo del ruido y a veces cambia el sentido de giro de la helice y el variador se calienta solo probando. El variador en un turnigy plush 100 a por si alguien tiene las instrucciones. Gracias por todo.

Avatar de Usuario
edunimbus
* Mayor *
* Mayor *
Mensajes: 2180
Registrado: 02 Ene 2012 06:59
Ubicación: Don Torcuato, Tigre

Re: problema arranque motor electrico

#7 Mensaje por edunimbus » 16 Jul 2016 15:51

probaste el mismo motor con otro ESC aunque no sea de 100A solo para probar si con el motor va todo bien? aunque sea probalo sin helice para no forzar
Alberto Eduardo Quesada
socio CADO N°270
Quad Glyder, Extra 300 1/3, Extra 300 1/5, FPV skywalker, bruja RC


Yo vuelo seguro: Bajito y Despacio

jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

Re: problema arranque motor electrico

#8 Mensaje por jose campos » 17 Jul 2016 13:10

Hoy he volado el velero, no he solucionado el problema pero ha mejorado mucho cambiando la helice por una mas pequeña, de hecho con la 4s he volado normalmente, un par de fallos pero nada grave, pero con la 5s no hay forma y el caso es que sin helice el motor no da ningun fallo, va perfecto. En fin no se ,lo volare unas semanas hasta que empieze la temporada de los gasolinas y le comprare un ESC nuevo, sigo abierto a cualquier consejo o experiencia . Gracias.

Avatar de Usuario
Rogelio Oscar
* Mayor *
* Mayor *
Mensajes: 1259
Registrado: 08 Mar 2014 22:32

Re: problema arranque motor electrico

#9 Mensaje por Rogelio Oscar » 17 Jul 2016 14:12

Hola Jose, segun vi en la data de H. K. ese motor fue testeado con estas propelas y voltajes:
Prop Test Data:
15x8 - 14.8v - 421W - 28.5A
15x8 - 18.5v - 760W - 41.1A
15x8 - 22.2v - 1256W - 56.6A
16x10 - 14.8V - 669W - 45.2A
16x10 - 18.5V - 1160W - 62.7A
16x10 - 22.2V - 1885W - 84.9A

asi que no entiendo porque tratas con propelas 17 de diametro, pero ademas, yo tube similares motores, de mas KB y tube los mismos problemas al tratar de utilisar propelas mas grandes, en este punto de lo que yo creo, no debes poner propelas mayores de 15 de diametro, porque la info que da H. K. no es real, fijate con cuidado en la tabla de otro motor, de mas calidad, pero con similares prestaciones y veras al comparar como en la medida que aumentas el voltaje, hay que reducir la propela, a pesar de que tehoricamente debiera ser lo opuesto, yo vuelo actualmente con los Cobra, rigiendome su tabla y no tengo problemas, saludos y suerte.

http://innov8tivedesigns.com/images/spe ... _Specs.htm
Vivimos en un mundo raro donde todo lo que parece no es y todo lo que es no parece.

jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

Re: problema arranque motor electrico

#10 Mensaje por jose campos » 17 Jul 2016 17:14

Hoy he volado con una 15/9 y como digo el motor con una 4s me ha respondido bien, quieres decir que tengo que bajar de medida para que con la 5s funcione bien?. Cual seria la medida de helice correcta pues la verdad en estoy estoy muy perdido ya que los otros veleros que tengo son mas pequeños y comprados completos. Gracias.

Avatar de Usuario
Rogelio Oscar
* Mayor *
* Mayor *
Mensajes: 1259
Registrado: 08 Mar 2014 22:32

Re: problema arranque motor electrico

#11 Mensaje por Rogelio Oscar » 17 Jul 2016 18:44

Pues mira Jose, eso no es facil de responder, hay una cierta matematica para llegar a concluciones, tienes un tacometro?, si es asi utilisalo, ese motor es de 500kv, asi que:

500 X 14.8 volt es = 7400 RPM maximo 4 cel.
500 X 18.5 volt es = 9250 RPM maximo 5 cel.

si te basas en estos numeros la mejor propela es la que mas cerca este de esas RPM , siempre hay una perdida por la carga, pero aqui es donde esta el problema, mientras mas perdida, mas carga y hay un punto donde el motor no puede con ella, asi que te sujiero que midas cuantas RPM te da en la actualidad con las 4 cel. que funciona bien y busca un equivalente para trabajar con 5 cel., yo probaria 15 x 7 para empesar, haaaaa y recuerda que son propelas electricas, no cualquiera, saludos y suerte.
Vivimos en un mundo raro donde todo lo que parece no es y todo lo que es no parece.

jose campos
* Alférez *
* Alférez *
Mensajes: 6
Registrado: 14 Jul 2016 08:09

Re: problema arranque motor electrico

#12 Mensaje por jose campos » 18 Jul 2016 03:30

Muchas gracias por estas aclaraciones y enseñanzas, ya sabiendo probare varias helices a partir de las mencionadas y ya comentare los resultados, al final he "visto la luz".

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado